Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 91

Thread: Bug/Feature reports here, please.

  1. #81
    Senior Member
    Join Date
    Jan 2014
    Location
    Indiana
    Posts
    996
    Not a huge deal honestly to me honestly. Could just be related to mobile instead of full.

    side note no way I see to mark everything as read on mobile. Doesnt hurt much as I visit from the pc at least once a day.

  2. #82
    What does the Bat say? Jason's Avatar
    Join Date
    Jan 2014
    Location
    Washington, DC
    Posts
    2,082
    Quote Originally Posted by Rob View Post
    Works fine on iOS Safari.
    iOS 7.0.6 here. Does not work.

  3. #83
    Ask me about my bottom br
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    2,231
    Have there been any changes to style?

    I can't see the reply box (either quick or advanced) even after I've turned grease monkey and other style managers off.
    Only chance is browsing in mobile style.

  4. #84
    mAdminstrator Random's Avatar
    Join Date
    Jan 2014
    Location
    Davis, CA, USA
    Posts
    3,465
    Nope, haven't touched anything.
    Whoomah!

  5. #85
    Ask me about my bottom br
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    2,231
    I think it's the latest update to FF. Must be acting up with NoScript.

  6. #86
    Ask me about my bottom br
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    2,231
    At the bottom of the page it says that HTML is off, did I accidentally turn it off? how do I make it alright again?

  7. #87
    mAdminstrator Random's Avatar
    Join Date
    Jan 2014
    Location
    Davis, CA, USA
    Posts
    3,465
    "HTML code is OFF" just means that people can't use HTML in their posts. It's a standard security feature.
    Whoomah!

  8. #88
    Junior Potato
    Join Date
    Jan 2014
    Posts
    3,230
    Has there been any progress on the spoiler tags on some mobile devices issue?

  9. #89
    mAdminstrator Random's Avatar
    Join Date
    Jan 2014
    Location
    Davis, CA, USA
    Posts
    3,465
    No. My limited searching hasn't turned up a magic fix for the issue other than using the regular webpage.
    Whoomah!

  10. #90
    mAdminstrator Random's Avatar
    Join Date
    Jan 2014
    Location
    Davis, CA, USA
    Posts
    3,465
    Test:

    Whoomah!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •