Page 6 of 6 FirstFirst ... 456
Results 51 to 55 of 55

Thread: iRacing

  1. #51
    'Trep dodint's Avatar
    Join Date
    Jun 2016
    Location
    Pittsburgh, PA
    Posts
    1,541
    I did sign up for the discounted rate. Just need to actually set my rig up. It's complicated some because my home desktop space is now, two days a week, my telework home office. Need to figure something out because my work laptop dock uses 2/3rds of my triple monitor setup and I have to move stuff around to make it iRacing optimized.

  2. #52
    Director Freude am Fahren's Avatar
    Join Date
    Jan 2014
    Location
    Miami, FL
    Posts
    3,584
    Speaking of monitor setups, I finally figured out how to use three monitors, without using NVidia surround (which is a pain in the ass). You can use windowed mode, with a border, resize, then turn the borders off. You still have the start menu at the bottom, but it's soooo much better now than switching between surround and normal. I figured this out thanks to having to run Rocksmith windows to prevent crashes oddly.

  3. #53
    'Trep dodint's Avatar
    Join Date
    Jun 2016
    Location
    Pittsburgh, PA
    Posts
    1,541
    Windows 10 doesn't recognize my CSR Elite Pedals via USB.

    It's not even a matter of making sure the drivers are installed. The moment the USB plugs into the machine I get an 'Unknown USB Device (Invalid Device Descriptor)' error in the Device Manager list.

    It did recognize my G27 and DSD Button Box right away. I might have to revert to my G27 pedals in the meantime but it's just another Win10 headache. I did a complete system reimage about two weeks ago which helped with a few things but here we are again with lost functionality over Win7.

  4. #54
    Director Freude am Fahren's Avatar
    Join Date
    Jan 2014
    Location
    Miami, FL
    Posts
    3,584
    That sucks. My Clubsports have no issues now. I had a problem with both my pedals and wheel base basically braking the input every time I plugged them in/turned them on. I uninstalled the USB device and reinstalled and everything works again.

    Are you able to update the firmware somehow? Maybe it got messed up.

  5. #55
    Director Freude am Fahren's Avatar
    Join Date
    Jan 2014
    Location
    Miami, FL
    Posts
    3,584
    Finally won something today. Mazda fixed race at Laguna Seca. I switched to right foot braking for it, and find it much easier. I think I was overlapping with left foot braking too much, causing it to understeer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •