Page 79 of 79 FirstFirst ... 2969777879
Results 781 to 786 of 786

Thread: How do we not have an Android phone thread yet?

  1. #781
    Director Freude am Fahren's Avatar
    Join Date
    Jan 2014
    Location
    Miami, FL
    Posts
    4,163
    New problem:

    All of my headphones, both wired and BT, and my BT speakers allow for a double press of play to skip to next song, except, my most commonly used Sony Wireless earbud things. They just stop playout. Similar results in all players. Changing the behavior in my default music player to not have double press be skip, just pause and plays real quick.

    Interestingly, I think these are the only speaker/headset that ties volume level, so hitting volume up on the phone or the headset does the same thing, rather than being two independent volumes. Does anyone know how to change that behavior? Maybe it would solve the double press problem too.

  2. #782
    Senior Member
    Join Date
    Jan 2014
    Posts
    817
    Have you tried cancelling the Sony headphone pairing and pairing them as brand new?

  3. #783
    Director Freude am Fahren's Avatar
    Join Date
    Jan 2014
    Location
    Miami, FL
    Posts
    4,163
    Yeah. That didn't work, but I did find out that when in this mode, holding volume up skips forward, so that will do.

  4. #784
    Director Freude am Fahren's Avatar
    Join Date
    Jan 2014
    Location
    Miami, FL
    Posts
    4,163
    Ugh. Ever since the most recent update to my AT&T S9+, my battery life has gone to shit.

    I was having no problem getting 24-30 hours. Now I'm down to half that. Contemplating a factory reset, but I'm thinking it will just update to the most recent software, and the problem will just come back.

    Somehow I can't find any one else complaining online.

    Is there a way to roll back?

    Pissed.

  5. #785
    THE KING IN THE NORTH! TheBenior's Avatar
    Join Date
    Jan 2014
    Location
    Chicago
    Posts
    1,273
    I remember that happening with the Galaxy S3.

    I think I got a Nexus 5 before they fixed it.

  6. #786
    Director Freude am Fahren's Avatar
    Join Date
    Jan 2014
    Location
    Miami, FL
    Posts
    4,163
    So, I reluctantly did a factory reset on my S9+ to try to solve my battery woes.

    Wasn't too bad, since you can back up like 95% of it to the SD card, then just go in and adjust some settings, and log in to things at the end. Annoying thing was it wouldn't reconnect with my Gear S3 watch without resetting the watch. Again, a backup made it not too bad.

    One day in, I'm cautiously optimistic. Today was use intensive. Lots of BT music, some wifi hotspot, lots of screen, lots of signal chasing (flew from FL to MI, left it on). After 12.5 hours, it's at 15%. That doesn't seem great, but considering the heavy use, and that it went only about 8-10 hours earlier this week, we'll see. Good thing is it doesn't seem to be draining as much when just sitting idle.

    I have not done a software update yet, not sure if I'm going to bother.

    Annoyingly, my problem of having no album art show up on the lock screen/android auto/watch is back, and opening up Samsung Music doesn't seem to help this time. Next step is a reinstall of the PlayerPro app.

    Should have never had to do any of this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •