Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Bruno's debian box

  1. #11
    Ask me about my bottom br FaultyMario's Avatar
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    5,834
    Quote Originally Posted by FaultyMario View Post
    Here's the manufacturer's web site. which zip am i supposed to get?

    I ask bc i try to "make install" and the terminal returns an "error 127", which if i understand it correctly, means that the driver is for an x86 system, not for a AMD64, right?
    Sorry, here: https://www.tp-link.com/en/support/d...wn725n/#Driver

    There's 3 zips for linux.
    acket.

  2. #12
    Senior Member
    Join Date
    Jan 2014
    Posts
    6,379
    I only see two for Linux, one beta and one release driver. Worryingly, the beta one says that it'll become a release one "soon", but it was published over two years ago.

  3. #13
    Senior Member
    Join Date
    Jan 2014
    Posts
    1,156
    Yeah, that 2 years thing is not a great sign that they give a shit about linux operability.
    Anyway, assuming your kernal is 3.19.3 or greater, I'd go with the beta. Normal worst-case scenario is that it bugs out and just doesn't work, best case - it works fine forever.

    And, I have had a few instances over the years of needing that i386 architecture for various and sundry compatibility issues; So if the manufacturer driver doesn't function it might be worth a shot following his suggestion - You can always go back and uninstall if it doesn't work out.
    -Formerly Stabulator

  4. #14
    Ask me about my bottom br FaultyMario's Avatar
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    5,834
    Quote Originally Posted by JoshInKC View Post
    I finally bailed and bought a new internal card rather than fight it anymore. and I've never even attempted to get usb blutooth to work.
    Yup. I've returned the dongles and ordered an Intel 9560 Pci card.
    Last edited by FaultyMario; September 10th, 2020 at 09:05 AM.
    acket.

  5. #15
    Ask me about my bottom br FaultyMario's Avatar
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    5,834
    Easier said than done.

    Branded cards are not really certified to be Linux-compatible and chinese generics are basically a PCIe to M.2 adapter with an older chipset slotted in.

    I hate board manufacturers. I was going to limit my hate to Intel, but they're all alike, right?
    acket.

  6. #16
    Ask me about my bottom br FaultyMario's Avatar
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    5,834
    Still no BT or WiFi.

    But Bruno can now launch Among Us from Wine.
    acket.

  7. #17
    Ask me about my bottom br FaultyMario's Avatar
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    5,834
    Wireless troubles were fixed a few months ago when I gave him my two dongles and bought a combined unit for myself.

    He is now aware of the existence of android emulators for Linux. We'll see where that leads us.
    acket.

  8. #18
    Ask me about my bottom br FaultyMario's Avatar
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    5,834
    So He's asked me to install mods to his Minecraft. AFAIK, a mod loader is always the solution.

    Now, one of the most robust modloaders is fabricmc, which can be installed from a .jar in Linux, question is, since Debian is not in the instructions, which distro is closer to it? Arch, Fedora, Gentoo or Void?
    acket.

  9. #19
    Senior Member
    Join Date
    Jan 2014
    Posts
    6,379
    If it's a .jar, all it should need is a Java runtime (JRE). That should be available on just about any distro.

  10. #20
    Ask me about my bottom br FaultyMario's Avatar
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    5,834
    Thanks, tom.
    acket.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •