Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: So I bought this thing

  1. #31
    High Plains Luddite George's Avatar
    Join Date
    Jan 2014
    Posts
    5,083

  2. #32
    反重力 Rikadyn's Avatar
    Join Date
    Jan 2014
    Posts
    1,713
    So tried to install a set of foglights and now do not have parking lights, dash backlight or a head lights on alarm

  3. #33
    Administrator dodint's Avatar
    Join Date
    Jun 2016
    Location
    'Trep
    Posts
    5,603
    Hope the foglights are really bright, then.

  4. #34
    反重力 Rikadyn's Avatar
    Join Date
    Jan 2014
    Posts
    1,713
    Quote Originally Posted by dodint View Post
    Hope the foglights are really bright, then.
    Oh, no, they don't work if the parking lights don't.

    Fixed my headlights though...

  5. #35
    反重力 Rikadyn's Avatar
    Join Date
    Jan 2014
    Posts
    1,713
    And fixed the parking lights.

    Now to figure out how the foglights caused the problem in the first place and rewire them in.

  6. #36
    反重力 Rikadyn's Avatar
    Join Date
    Jan 2014
    Posts
    1,713
    And done... Nice when one fix cascades into others.

    Hopefully getting the s13 up and running will be as simple to fix... (it won't)

  7. #37
    反重力 Rikadyn's Avatar
    Join Date
    Jan 2014
    Posts
    1,713
    So finally got around to replacing the mid pipe the broke in the spring, and after setting for a week I drove it until last night when coming home it would Rev and accelerate until it hit 3k, then it would spike the revs but not accelerate any further.

    No new codes at the time (have P0141 from most likely being open cat for a few months, and P0325 knock sensor which is new in the last month)

    Drove it this morning with scanner plugged in and got 3 new codes :

    P1732: problem in shift control system
    P0780: shift malfunction
    P0757: shift solenoid b stuck on

    So more fun...

  8. #38
    Senior Member
    Join Date
    Jan 2014
    Posts
    6,260
    mid-pipe on what?

  9. #39
    反重力 Rikadyn's Avatar
    Join Date
    Jan 2014
    Posts
    1,713
    Pipe between the cat and the muffler on the Honda.

  10. #40
    反重力 Rikadyn's Avatar
    Join Date
    Jan 2014
    Posts
    1,713
    Changed the shift solenoids, including the valve solenoids, and it is still dead. Think the clutches or torque converter is shot, but leaning towards the clutches, you could kind of feel it slip when it decided to struggle to go up any incline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •