Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Connection issues

  1. #11
    Ask me about my bottom br FaultyMario's Avatar
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    8,458
    I can't connect to the gtxf from my home connection.

    IIRC, it's one of those things where I'd have to punch in some numbers in the modem's settings. I've already tried 8888 and 8884ing the DNS in windows and it made no difference.

    I'll see about later this week.
    acket.

  2. #12
    Senior Member
    Join Date
    Jan 2014
    Posts
    13,136
    I have the opposite problem… I can only get gtxf on my home WiFi. Once away from home, this forum becomes inaccessible. I can turn my phone’s WiFi off at home and use 5G connection and again everything works except this forum. So weird.

    I just notice this problem this weekend when I was away from home… initially I thought maybe the forum is down for maintenance or perhaps I finally got booted outta here… but I guess this weird connection issue is real?
    Last edited by Crazed_Insanity; May 27th, 2024 at 10:49 PM.

  3. #13
    Senior Member
    Join Date
    Jan 2014
    Posts
    13,136
    Just want to let the admins know that connection issue on my end is now fixed if you guys have done something. Both home WiFi and 5G cellular can access now.

    If none of the admins did anything, then just want to let you guys know the problem has now fixed itself.

  4. #14
    Ask me about my bottom br FaultyMario's Avatar
    Join Date
    Jan 2014
    Location
    ox.mx
    Posts
    8,458
    mine has "fixed itself" as well.

    thanks, Brian.
    acket.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •